Gespenstr 2 weeks ago
Got a new SSD yesterday, and I'm working on moving my partitions to it.
Unfortunately, Windows is being difficult and refuses to boot from the SSD. It copes fine with Clonezilla, and the SSD itself works fine, but it refuses to do anything when I try to set it as the main hard drive.

Bleh.
  • 3

Replies

  • Gespenstr 1 week ago
    @Sigg3
    I haven't tried it yet, but I should be able to. I'll have to try it out soon.

    I was finally able to get the drive to work by shrinking the two partitions and creating an image that was small enough to fit on the new SSD. A solution so simple that I feel like bopping myself for not thinking of it sooner. Previously I was trying to get it to work by moving the data partition by partition, which seems to remove some important bits of data that allows the OS to boot.
    • 1
  • Sigg3 1 week ago
    @gespenstr If you have cloned the Windows partitions, can you boot from it in VirtualBox?
    • 1
  • Gespenstr 2 weeks ago
    @Armatus
    The funny thing is, I'm already on Linux. Been there for a while, but I wanted to keep my Windows partition around since my job works with it, and I don't want to spend the cash for a new install just yet. If I only had to move the linux part, I would have been done a while ago.

    But instead I'm trying to move a dual boot drive to a smaller disk and everything is struggling, haha! Hopefully things should work out soon.
    • 1
  • Armatus 2 weeks ago
    it's time to get linux!
    • 3