Joe 4 months ago
To everyone who is based far away from Amsterdam... I would love to hear any feedback as to loading times for Pjuu. We are now serving images from a CDN, will be interesting to see if it helps.
  • 6

Replies

  • Joe 4 months ago
    @sigg3 the problem with opening a new window looks browser related. I have the same issue in my regular Firefox window but It doesn't happen in a private window or in Chromium. What browser do you use?
    • 0
  • Lnxw37 4 months ago
    @joe Site appears to be loading faster again. No lagging by the CMS now.
    • 2
  • Joe 4 months ago
    Hopefully this is just a coincidence that it's happened just after we've moved. Will continue to monitor. Please let me know if this is resolved @lnxw37
    • 0
  • Joe 4 months ago
    @lnxw37 looks like there has been an issue with space at DO. https://status.digitalocean.com/incidents/xnppk2zvny1n is says spaces creates but may explain. There was also an issue with AMS where we are hosted earlier today.
    • 0
  • Lnxw37 4 months ago
    Currently getting 20-30 second waits. "Waiting for cdn.pjuu.com ..."
    • 1
  • Joe 4 months ago
    @sigg3 good catch, will look in to that. We should probably have an image viewer pop up to view them rather than redirecting to the image. This caused issues when we had an iOS app as there is no back button.
    • 1
  • Sigg3 4 months ago
    @joe one drawback: I now have to open a browser to view the full version :/
    • 1
  • Joe 4 months ago
    Thanks both. ๐Ÿ˜€
    • 0
  • Sigg3 4 months ago
    Images load noticeably faster. Well done๐Ÿ‘
    • 3
  • Lnxw37 4 months ago
    It's probably too soon to report, but I reloaded a couple of times and loading seems faster. (I'm in Southern California.) Unfortunately, I didn't do any timing or documenting prior to the CDN upgrade, so I can't say "page loading has improved by X seconds".
    • 2